Apache refused to run on my XAMPP?

Here is the detail of my xampp’s error:

xampp errors

For this, there are some solutions you can think about.

  • Check which port is apache using and then check if that port is used. Try to quit skype if you use it I think skype is using the same port as apache.
  • Change UAC settings… Then install
  • Uninstall and reinstall

Leave a Reply

Your email address will not be published. Required fields are marked *